Jump to content



Photo
- - - - -

Uploading images to the gallery


  • Please log in to reply
6 replies to this topic

#1 Carnivine

 
Carnivine
  • Full Members
  • 377 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Land Rover, Range Rover & carnivorous plants.
 

Posted 16 April 2012 - 17:25 PM

Is anyone having trouble uploading images to the gallwery. I have tried several times to do this, but nothing happens, the page just refreshes. I then tried clicking ion the "Basic uploader" lnink, but again nothing happenbs except the page refreshes itself.

#2 Carnivine

 
Carnivine
  • Full Members
  • 377 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Land Rover, Range Rover & carnivorous plants.
 

Posted 17 April 2012 - 17:14 PM

23 views and no replies. Hmmm.

#3 linuxman

 
linuxman
  • Full Members
  • 800 posts
  • Gender:Male
  • Location:Derby
 

Posted 17 April 2012 - 17:39 PM

23 views and no replies. Hmmm.

Probably because it just works. Have you tried selecting "My Gallery" from the "Signed in as ..." menu. Then select the Upload button in the top right. You can then select a gallery or create a new one. Let us know how you get on.

Regards,

#4 mobile

 
mobile
  • Global Moderator
  • 4,274 posts
  • Gender:Male
  • Location:Aberdeenshire, Scotland.
  • Interests:Carnivorous plants & hydroculture.
 

Posted 17 April 2012 - 19:09 PM

How large (file size) is the picture? The gallery has a limit of 2MB per image.

#5 Carnivine

 
Carnivine
  • Full Members
  • 377 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Land Rover, Range Rover & carnivorous plants.
 

Posted 17 April 2012 - 19:14 PM

Probably because it just works. Have you tried selecting "My Gallery" from the "Signed in as ..." menu. Then select the Upload button in the top right. You can then select a gallery or create a new one. Let us know how you get on.

Regards,


I have done as you suggested, and managed to upload 1 photo. However, I am now unable to upload any more images as all I get is "Warning: Division by zero in /home/andrewc" everytime I try to upload.

#6 Andy Collins

 
Andy Collins
  • Admin
  • 1,078 posts
  • Gender:Male
  • Location:Midlands - UK
  • Interests:Carnivorous Plants, Gardening, Walking, Geocaching, Music,Computers and the Internet
 

Posted 17 April 2012 - 19:41 PM

I can't find any problems with the gallery. If you have uploaded one image then you know how to do it. Try a few more images but keep the size down. The error you got may be because the file size was to big and the upload timed out.

#7 Carnivine

 
Carnivine
  • Full Members
  • 377 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Land Rover, Range Rover & carnivorous plants.
 

Posted 18 April 2012 - 18:04 PM

ok will have a go later - thanks.